Asterisk
  1. Asterisk
  2. ASTERISK-12534

[patch] set FAXMODE variable to let dialplan know what fax transport was used

    Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: Applications/General
    • Labels:
      None
    • SVN Revision Number:
      135538
    • Mantis ID:
      13252
    • Regression:
      No

      Description

      Added FAXMODE variable which is set by SendFAX/ReceiveFAX to either "audio" or "T38".

      Also, reformatted application description a bit because it was distorted by TAB characters.

                • ADDITIONAL INFORMATION ******

      PS: There is no Application/Other category when filling a bug report on Mantis. I believe it would be useful because application list is not always up to date.

        Activity

        Digium Subversion added a comment -

        Repository: asterisk
        Revision: 137496

        U trunk/apps/app_fax.c

        ------------------------------------------------------------------------
        r137496 | qwell | 2008-08-13 14:57:06 -0500 (Wed, 13 Aug 2008) | 6 lines

        Add FAXMODE variable with what fax transport was used.

        (closes issue ASTERISK-12534)
        Patches:
        v1-13252.patch uploaded by dimas (license 88)

        ------------------------------------------------------------------------

        http://svn.digium.com/view/asterisk?view=rev&revision=137496


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development