Details

    • Type: New Feature New Feature
    • Status: Closed
    • Severity: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: PBX/pbx_realtime
    • Labels:
      None
    • Mantis ID:
      14158
    • Regression:
      No

      Description

      A longtime wished for feature is the autoregistration of contexts for realtime extensions. This implements it.

                • ADDITIONAL INFORMATION ******

      Needs a good deal of testing, since I don't use realtime extensions at all.

        Activity

        Tilghman Lesher added a comment -

        I think we decided not to do it this way.


          People

          • Assignee:
            Unassigned
            Reporter:
            Tilghman Lesher
            Issue Participants:
          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development