Details

    • Type: New Feature New Feature
    • Status: Closed
    • Severity: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Labels:
      None
    • Mantis ID:
      1361
    • Regression:
      No

      Description

      Add a flag to the last field of voicemail boxes that allows deletions:

      delete=yes

      Also permits voicemail to be entered in the following manner, to allow multiple recipients for a single recording: Voicemail(u1001[@context][&1002[@context][...]])

        Activity

        Mark Spencer added a comment -

        Actually, no, point 2 does not create empty files because it's opened with O_WRITE and O_APPEND and not with O_CREAT which means it will not create the file if it doesn't exist, hence why we open and then fdopen.

        Tilghman Lesher added a comment -

        OK, all 4 points have been addressed in the latest patch. Patch has been tested when sending to 1, 2, or 3 mailboxes at once.

        Mark Spencer added a comment -

        Added to CVS. Nicely done.

        frank added a comment -

        Reminder sent to frank

        asd

        modesittc added a comment -

        Reminder sent to Corydon76

        Corydon76, I appologize if there is a more appropriate way to report this but it is related to bug ASTERISK-1352.

        When you perform a Voicemail Broadcast using

        exten => 1234,1,VoiceMail(u2001&201&202&203)

        If you specify more than 65 mailboxes it failes to copy the message to the 66th. Was this intended or a possible bug?

        Thanks

        Chris

        chris@octelecom.net


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development