Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Labels:
      None
    • Mantis ID:
      18002
    • Regression:
      No

      Description

      During trafic of 30 concurrent calls with direct RTP, the PBX stops responding.
      Attached files of 'core show lock' and 'bt trace'

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Paul Belanger added a comment -

        We'll need an unoptimized backtrace (see below).


        Thank you for your bug report. In order to move your issue forward, we require a backtrace from the core file produced after the crash. Please see the doc/backtrace.txt file in your Asterisk source directory.

        Also, be sure you have DONT_OPTIMIZE enabled in menuselect within the Compiler Flags section, then:

        make install

        after enabling, reproduce the crash, and then execute the instructions in doc/backtrace.txt.

        When complete, attach that file to this issue report. Thanks!

        Leif Madsen added a comment -

        Unoptimized backtrace required to move forward. Moved to feedback.

        Paul Belanger added a comment -

        Suspended due to lack of activity. Please request a bug marshal in #asterisk-bugs on the IRC network irc.freenode.net to reopen the issue should you have the additional information requested.

        Further information can be found at http://www.asterisk.org/developers/bug-guidelines


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: