Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: General
    • Labels:
      None
    • Mantis ID:
      18076
    • Regression:
      No

      Description

      In version 1.6.2.13 i cannot use "make menuselect" in the terminal every time show me this message:

      "Terminal must be at least 80 x 27"

      But if i do the same in a ssh connection i can.

      This problem not happen in version 1.6.2.9. My system is Debian Lenny.

      Sorry but my english is horrible.

      Thanks

        Activity

        wushumasters added a comment -

        i do this and same problem

        Jason Parker added a comment -

        make dist-clean, try again.

        wushumasters added a comment -

        same problem one more time after "make dist-clean", "./configure", "./make menuselect"

        This is happen in 3 differents machines.

        But when i downgrade to 1.6.2.9 i can do it.

        I think this is a problem.

        wushumasters added a comment -

        This is the difference between the versions.

        in 1.6.2.9 on menuselect_curses.c in line 43

        #define MIN_Y 24

        In 1.6.2.13 is:

        #define MIN_Y 27

        Maybe is something in debian, but why change this line?

        Thanks

        Leif Madsen added a comment -

        This is not a bug. That line was changed because the menuselect interface requires at least 27 lines of space. When it is set to 24 it gets "messed up".

        Change that line back to 24 on your local system if you can't figure out how to use screenbuffers and change the screen resolution.

        This is not a bug or a support forum, so please utilize the appropriate locations for support for this issue.


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development