Asterisk
  1. Asterisk
  2. ASTERISK-16864

When i call from Ekiga to my nortel phone asterisk crashes

    Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: Channels/General
    • Labels:
      None
    • Mantis ID:
      18203
    • Regression:
      No

      Description

      I have try the call in both directions and it crashes every time.

        Activity

        Jonas Bofjäll added a comment -

        "Address family not supported by protocol binaddr=192.168.82.1" from the messages log sounds a bit strange. It's bindaddr in both sip.conf and iax.conf but that's not a protocol. Is there a spelling error in your dialplan or config files?

        Leif Madsen added a comment -

        Ya that's what I'm thinking as well. I don't even see bindaddr in the unistim.conf.sample file at all, so it's looking to me like there is some error in the configuration files.

        Additionally, you should provide a backtrace using:

        • bt
        • bt full
        • thread apply all bt
        Leif Madsen added a comment -

        You should also provide your configuration files so we can take a look at them.

        Paul Belanger added a comment -

        I might be able to patch this, do you mind attaching a debug log (see below)?


        We require a complete debug log to help triage the issue.

        This document will provide instructions on how to collect debugging logs from an Asterisk machine for the purpose of helping bug marshals troubleshoot an issue:

        http://svn.digium.com/svn/asterisk/trunk/doc/HOWTO_collect_debug_information.txt

        Leif Madsen added a comment -

        Closed due to lack of feedback.


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development