Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Trivial Trivial
    • Resolution: Unresolved
    • Affects Version/s: 15.0.0-beta1
    • Target Release Version/s: None
    • Component/s: Configs/Samples
    • Security Level: None
    • Labels:
      None
    • Regression:
      Yes

      Description

      iax.conf has the following section that is not remmed out:

      [demo]
      type=peer
      username=asterisk
      secret=supersecret
      host=216.207.245.47
      description=Demo System At Digium    ; Description of this peer, as listed by
                                           ; 'iax2 show peers'
      

      This does not seem to work. It is unlike the line from the demo dialplan that does work:

      exten => 500,n,Dial(IAX2/guest@pbx.digium.com/s@default)
      

        Activity

        Hide
        Asterisk Team added a comment -

        Thanks for creating a report! The issue has entered the triage process. That means the issue will wait in this status until a Bug Marshal has an opportunity to review the issue. Once the issue has been reviewed you will receive comments regarding the next steps towards resolution.

        A good first step is for you to review the Asterisk Issue Guidelines if you haven't already. The guidelines detail what is expected from an Asterisk issue report.

        Then, if you are submitting a patch, please review the Patch Contribution Process.

        Show
        Asterisk Team added a comment - Thanks for creating a report! The issue has entered the triage process. That means the issue will wait in this status until a Bug Marshal has an opportunity to review the issue. Once the issue has been reviewed you will receive comments regarding the next steps towards resolution. A good first step is for you to review the Asterisk Issue Guidelines if you haven't already. The guidelines detail what is expected from an Asterisk issue report. Then, if you are submitting a patch, please review the Patch Contribution Process .
        Hide
        Rusty Newton added a comment -

        This does not seem to work.

        What is the specific mode of failure? Authentication failure or no response at all?

        Show
        Rusty Newton added a comment - This does not seem to work. What is the specific mode of failure? Authentication failure or no response at all?
        Hide
        Asterisk Team added a comment -

        Suspended due to lack of activity. This issue will be automatically re-opened if the reporter posts a comment. If you are not the reporter and would like this re-opened please create a new issue instead. If the new issue is related to this one a link will be created during the triage process. Further information on issue tracker usage can be found in the Asterisk Issue Guidlines [1].

        [1] https://wiki.asterisk.org/wiki/display/AST/Asterisk+Issue+Guidelines

        Show
        Asterisk Team added a comment - Suspended due to lack of activity. This issue will be automatically re-opened if the reporter posts a comment. If you are not the reporter and would like this re-opened please create a new issue instead. If the new issue is related to this one a link will be created during the triage process. Further information on issue tracker usage can be found in the Asterisk Issue Guidlines [1] . [1] https://wiki.asterisk.org/wiki/display/AST/Asterisk+Issue+Guidelines

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:

              Development