Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: Core/CodecInterface
    • Labels:
      None
    • Mantis ID:
      3709
    • Regression:
      No

      Description

      this patch adds passthru support for H.263+ codec to *.
      it's tested with eyeBeam and works fine!

                • ADDITIONAL INFORMATION ******

      Disclaimer on file (if needed!)
      Paradise Dove (pardove@gmail.com)

        Activity

        paradise added a comment -

        use version 4, it works now!

        muppetmaster added a comment -

        I do believe it is patched properly as I did it manually and it does compile. Also, I can not see any difference between v3 and v4.

        Mark Spencer added a comment -

        I just manually patched it Also changed h263+ to h263p in case the "+" ends up being used in something else.

        Russell Bryant added a comment -

        not included in 1.0 since it is a new feature

        Digium Subversion added a comment -

        Repository: asterisk
        Revision: 5149

        U trunk/frame.c
        U trunk/include/asterisk/frame.h
        U trunk/rtp.c

        ------------------------------------------------------------------------
        r5149 | markster | 2008-01-15 15:27:04 -0600 (Tue, 15 Jan 2008) | 2 lines

        Merge H.263+ support (bug ASTERISK-3625)

        ------------------------------------------------------------------------

        http://svn.digium.com/view/asterisk?view=rev&revision=5149


          People

          • Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development