Details

    • Type: New Feature New Feature
    • Status: Closed
    • Severity: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: Core/General
    • Labels:
      None
    • Mantis ID:
      4424
    • Regression:
      No

      Description

      It has been a while since the 1.0.7 release, and I have fixed a lot of stuff since then. I think it's about time to make another release.

      I realize that there are still some outstanding issues, but it's nearly impossible to bring that down to zero. However, I'm open to discussion on anything that someone may feel is a "show-stopper".

      I am on IRC as "drumkilla" and available by email <russelb@clemson.edu> if anyone has any questions or comments.

      Thanks!

                • ADDITIONAL INFORMATION ******

      cvs co -r v1-0 asterisk zaptel libpri

        Activity

        abatista added a comment -

        Well looks like not too many people are posting here.

        Over this weekend I have setup 2 different asterisk setup both on Stable from CVS. As far as I can see there are no major problem with the setups. I don't know if this is an issue I will be testing it later on the week. But I have been having to use for ulaw instead of dtmfmode=inband dtmfmode=rfc2833. I will post later on the week with a test on this part.

        All around I say it's works good.

        Michael Jerris added a comment -

        abatista- can you clarify what you mean about ulaw and dtmf mode. codecs and dtmf mode are totally different things (although interconnected). There is no way to use ulaw instead of a dtmfmode?

        Olle Johansson added a comment -

        Please look into adding the SIPura SIP patch.

        Russell Bryant added a comment -

        oej, Can you verify that the patch attached to that bug is the correct version that you would like merged? Thanks!

        As far as the dtmf=inband stuff goes, that bug is still unresolved.

        Russell Bryant added a comment -

        Due to the absolutely overwhelming number of responses to this release candidate, I am postponing the release of 1.0.8 until we can get some of these SIP issues sorted out.


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development