Details

    • Type: New Feature New Feature
    • Status: Closed
    • Severity: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Component/s: Applications/General
    • Labels:
      None
    • Mantis ID:
      5574
    • Regression:
      No

      Description

      Functionality as described by someone from the -users list.

      Scenario

      • Call comes in, outside caller dials "100"
      • Desk phone for user Joe rings. No answer
      • Joe's house phone rings.
      • Joe's wife picks up and hears a voice "Please press any key to accept a call for extension 100."
      • Joe's wife hangs up.
      • Joe's cell phone rings.
      • Joe picks up and hears a voice "Please press any key to accept a call for extension 100."
      • Joe presses 1 and says "Hello this is Joe".

      Alternately, in the penultimate step


      • Cell voice mail picks up.
      • Voice says "Please press any key to accept a call for extension 100". No keys pressed since it's a voice mail
      • Call is routed to Asterisk voicemail.

        Activity

        BJ Weschke added a comment -

        christianbee: this isn't intended to compile with 1.2 anymore, but it will be getting merged into /trunk in the relatively near future once I get a chance to do some more code cleanup.

        Christian Benke added a comment -

        bweschke, thank you for your ongoing development of this feature, i hope it will be added to the trunk at some point...
        i really need this feature for calls which require confirmation(Zap/G1c/...), to inform the callee to press # to accept the call, don't understand why this is not part of the 'c'-option anyways...
        so long, thx a lot!

        Serge Vecher added a comment -

        a small hint: testing a new feauture and reporting on it in the bugtracker helps to get it in the trunk faster! It also gives you extra Karma

        BJ Weschke added a comment -

        Merged into /trunk on 6-6-06.

        Digium Subversion added a comment -

        Repository: asterisk
        Revision: 7432

        A team/bweschke/findme_followme/

        ------------------------------------------------------------------------
        r7432 | bweschke | 2008-01-15 16:05:30 -0600 (Tue, 15 Jan 2008) | 2 lines

        Creating a new branch for future development of the find-me/follow-me application. Bug ASTERISK-5426 in Mantis

        ------------------------------------------------------------------------

        http://svn.digium.com/view/asterisk?view=rev&revision=7432


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development