Details

    • Type: New Feature New Feature
    • Status: Closed
    • Severity: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Target Release Version/s: None
    • Labels:
      None
    • SVN Revision Number:
      48388
    • Mantis ID:
      8446
    • Regression:
      No

      Description

      In Meetme, certain users can private whisper othe users through the 'whisper' functionality similar to ChanSpy which does not work for my purposes.

      See issue 0008437

      I am trying to synthesis a speech file from text in a web interface using freetts agi script and play that to a specific user given conference number, user number, and filename.

      For my purposes I made a small patch that works for my specific purpose in Meetme. This is because ChanSpy does not work as expected. However I think ChanSpy would be better since it would be more general.

      Let me know if you plan to fix ChanSpy or I should submit a patch with my 'fix'

        Activity

        Clod Patry added a comment -

        What's the status of this disclaimer now?

        George Drayer added a comment -

        Has there been any movement on this?

        Eliel Sardanons added a comment -

        I make this patch for current SVN trunk revision 66066 (with minor changes).

        Joshua Colp added a comment -

        The underlying issue preventing Chanspy whisper from operating in this fashion has now been solved in 1.4 as of revision 66074 and trunk as of revision 66109.

        Joshua Colp added a comment -

        I'm suspending this for now since the underlying issue preventing the Chanspy whisper method has been fixed. If anyone would like to fix up this patch though, feel free to reopen. Note though there's actually two features in there...


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development