Zaptel
  1. Zaptel
  2. ZAP-17

[PATCH] also display numeric values in 'visualise' mode of ztmonitor

    Details

    • Type: Bug Bug
    • Status: Closed
    • Severity: Trivial Trivial
    • Resolution: Fixed
    • Component/s: Utilities
    • Labels:
      None
    • Mantis ID:
      2783
    • Regression:
      No

      Description

      This trivial patch adds a display of the numeric values being represented by the components of the bar graph.

                • ADDITIONAL INFORMATION ******

      It's possible (if not optimal) to use Telco provided milliwatt test lines to calibrate Rx gains on Asterisk interfaces. Similarly, given a server with two or more lines the Tx gain can also be calibrated by looping a call back in to app_milliwatt(). Doing this using the bar graph is nigh on impossible - adding the numeric display, even with its arbitrary units, makes such a process feasable.

        Activity

        Mark Spencer added a comment -

        Added to CVS, but since this requires > 80 characters width I made it so you have to run with "-vv" or "-v -v" in order to turn on this extra verbosity.

        Russell Bryant added a comment -

        not included in 1.0


          People

          • Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development